New Dashboard showing an error instead of projects
Incident Report for Flightcontrol
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 13:34 EDT
Identified
We've identified the problem with the new dashboard. In the meantime, the old dashboard at https://legacy.flightcontrol.dev is fully operational.
Posted Nov 03, 2023 - 13:23 EDT
This incident affected: Flightcontrol Dashboard.