Preview deployments failing with "could not find container"

Incident Report for Flightcontrol

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 16:34 EST

Monitoring

Fix is deployed and we are monitoring
Posted Jan 05, 2026 - 16:11 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 05, 2026 - 15:28 EST

Identified

Issue has been identified and we're working on a fix
Posted Jan 05, 2026 - 15:19 EST

Investigating

We are currently investigating
Posted Jan 05, 2026 - 15:16 EST
This incident affected: Flightcontrol Deployments.