Preview Deployments Failing With Environment Not Found
Incident Report for Flightcontrol
Resolved
The incident has now been resolved. To fix previous deployment errors in a preview environment, you can either trigger a manual deployment from the Flightcontrol dashboard or push a new commit to your branch.
Posted Jun 29, 2023 - 08:32 EDT
Monitoring
We have deployed the fix and we are monitoring. New commits pushed to your preview environments should correctly trigger a deployment.
Posted Jun 29, 2023 - 07:17 EDT
Update
The fix has been implemented and we are in the process of testing it.
Posted Jun 29, 2023 - 06:52 EDT
Identified
We have identified an issue that affects preview deployments and we are in the process of fixing the issue.
Posted Jun 29, 2023 - 06:36 EDT
This incident affected: Flightcontrol Deployments.