Deployment Fail with Git clone error
Incident Report for Flightcontrol
Resolved
This incident has been resolved. Issue confirmed to be related to network issue on AWS side.
Posted Jun 05, 2023 - 22:16 EDT
Monitoring
Issue seems to be rectified, and systems are back to operational. We will continue to monitor our systems. Issue is related to multiple network errors.
Posted Jun 05, 2023 - 22:05 EDT
Update
Issue seems to be related to connectivity on AWS us-west-2
Posted Jun 05, 2023 - 21:51 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 21:32 EDT
Investigating
We are currently investigating reports with deployment failure due to Git clone error
Posted Jun 05, 2023 - 21:32 EDT
This incident affected: Flightcontrol Deployments.