Preview environments unavailable

Incident Report for Flightcontrol

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 11:05 EDT

Update

Service is now restored for the majority of the countries. If you are still seeing issues in accessing your preview environment, consider refreshing your local DNS cache, or restart your device.
We will continue monitoring the progress, and send a final update, once we are seeing successful DNS resolution from all countries.
Posted Apr 04, 2025 - 09:29 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 04, 2025 - 09:13 EDT

Monitoring

We have identified an issue with the domain registrar and have already taken measures to resolve it. The service is being restored gradually.
Posted Apr 04, 2025 - 08:45 EDT

Identified

We have identified an outage in preview environments and are investigating.
Posted Apr 04, 2025 - 07:42 EDT
This incident affected: Flightcontrol Deployments.