Issue with Builds
Incident Report for Flightcontrol
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 17:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 17:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 16:58 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 16:58 EDT
Investigating
We are fixing an issue related to Build. Build fails with an error message similar to the below:
Error: ENOENT: no such file or directory, open '/tmp/fctl/xxx/.gitmodules'
Posted Apr 04, 2023 - 16:55 EDT
This incident affected: Flightcontrol Deployments.