Partial Outage with Flightcontrol Deployments
Incident Report for Flightcontrol
Resolved
This incident related to builds and environment variables has been resolved, and builds should now be performing successfully.
Posted Jun 19, 2023 - 17:36 EDT
Monitoring
Our engineering team has implemented a fix to this build/environment variables issue, and we are now watching deployment activity closely for errors. We suggest you rerun any failed deployments due to this issue.
Posted Jun 19, 2023 - 17:23 EDT
Update
We've prepared a fix for the issue, and are in the process of testing the fix. Any build errors related to missing environment variables are likely due to this issue. After our fix is deployed, any failed builds would need to be run again.
Posted Jun 19, 2023 - 17:05 EDT
Identified
We have identified an issue that affects some Flightcontrol deployments during the build process, and we are in the process of fixing the issue.
Posted Jun 19, 2023 - 16:40 EDT
This incident affected: Flightcontrol Deployments.