Builds with EC2 builder consistently failing
Incident Report for Flightcontrol
Resolved
Issue is now resolved, EC2 builds are restored. We will continue to monitor the builds for any unexpected behaviour.
Posted Sep 17, 2024 - 14:59 EDT
Monitoring
All builds should now be working. All builds are temporarily using CodeBuild while we implement a fix for EC2 builders.
Posted Sep 17, 2024 - 11:28 EDT
Update
Fix to force all builds to temporarily use CodeBuild is deploying.
Posted Sep 17, 2024 - 10:57 EDT
Identified
Issue only impacts EC2 builders. Implementing temporary measure to run all builds on CodeBuild.
Posted Sep 17, 2024 - 10:39 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 09:45 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 09:44 EDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2024 - 09:41 EDT
This incident affected: Flightcontrol Deployments.